Solved

Column Chart Truncated In Dashboard

  • 1 October 2020
  • 5 replies
  • 55 views

  • Participating Frequently
  • 5 replies

I’ve created a perfect column chart insight, with a column for each hour. 

However, when I visualise it in a dashboard, it’s cut off a 3pm. Is there a way to fix this? 

Even when I drag the insight to cover more space, it’s the same issue… 

 

icon

Best answer by Iva Gasparekova 1 October 2020, 20:51

Let me add something, please.

I am just guessing here, since I am not that familiar with your exact measures and the Insight itself, but described behaviour sounds actually pretty legit to me.

When you filtered your KPI Dashboard to “This Month” - it was showing you all available/uploaded data for current month. And since it is first day of a month, it was showing you just today's data til 3:00p.m.. 

Then, when you selected “All Time” in your filter, it was showing all data in complete view.

View original

5 replies

So it turned out that it was showing me up to the current hour, when I had selected “This Month” 
When I selected “All Time” it uncovered the completed view… 


A bit strange. ​​​​

Hi James, 

thanks for sending this in. 

We're glad to hear that you were able to figure this one out by yourself and that it was caused by the filter settings. 

Here is some additional documentation that you may find useful:
https://help.gooddata.com/doc/en/reporting-and-dashboards/kpi-dashboards/date-filters-in-kpi-dashboards
https://help.gooddata.com/doc/en/reporting-and-dashboards/kpi-dashboards/filters-in-kpi-dashboards

If this doesn't quite cover what you're looking for - please feel free to submit a ticket with our Support team and we'll be happy to look into this further for you. You can submit a ticket with our Support team here: support@gooddata.com 

Best regards, 
Michael Ullock 

Userlevel 1

Let me add something, please.

I am just guessing here, since I am not that familiar with your exact measures and the Insight itself, but described behaviour sounds actually pretty legit to me.

When you filtered your KPI Dashboard to “This Month” - it was showing you all available/uploaded data for current month. And since it is first day of a month, it was showing you just today's data til 3:00p.m.. 

Then, when you selected “All Time” in your filter, it was showing all data in complete view.

Thanks @Iva Gasparekova  - you’re right …. It is only October 1st. Makes perfect sense now. 

 

 

Userlevel 1

Awesome!

Thank you for the confirmation @James, really appreciated. 

Reply