Hello! I’m getting a Loading Error Pointing at som...
# gooddata-platform
Hello! I’m getting a Loading Error Pointing at some mistake in the model mapping:
Task finished in status ERROR error_id=5255dad2-2001-40d9-ba40-3bb78e7ce576 error_code=msf.cloudresource.dataload.model.mapping.task.error
I can’t find the error in the model. And there are no warnings in the model either. Is there a way I can further narrow this down?
Hi Thomas, Sorry to hear about your troubles. Are you building your model manually or is it retrieved directly from your datasource, please?
We have a Redshift as our datasource and usually dragged our source tables in to build the model. For additional changes we do them manually. Unfortunately now our load seems to fail on dimension tables that worked before and that didn’t change. Currently trying to load them one by one to narrow it down, but it is very cumbersome, since every load takes minutes, even for a small dimension table
I don’t want to completely redo the model since I don’t want to loose insights and dashboards connected to it
I’m now down to a single dimension table that won’t load. compared the source and everything is identical. column names, data types, uniqueness. So, its not working and I’m without further ideas.
Hi @Thomas Karbe, Sorry for the delay in my responses. Have you tried to refresh the Data source in your LDM, please? Also, are you able to test connection to this particular data source?