```A result cache error has occurred during the ca...
# gd-beginners
Copy code
A result cache error has occurred during the calculation of the result
Hi all, a total newbie to GoodData here playing around the trial version of GoodData Cloud. I did the introductory course to know my way around, successfully connected to our Snowflake data source and created a simple LDM over a single small table. Yet I cannot for a life of me create a single insight. I tried different things but keep getting a generic cache error. I did try invalidating cache for the data source but to no avail. Any pointers as what to do from here? Thanks! PS: I would have at least tried to visualize some data from CSV files but couldn’t find that option which is to the contrary of what the GoodData University course showed.
Hello Petr, thank you for your question. From our logs I can see the following error:
Copy code
No active warehouse selected in the current session.
This error tends to happen if you specify invalid Warehouse in your data source configuration. If your warehouse is incorrectly specified and you click Test Connection button, you will get Connection failed! Warehouse not found message. You should always check that your configuration is correct before creating the data source by testing the connection and getting the Connection succeeded message. I recommend checking the following documentation for more details: https://www.gooddata.com/docs/cloud/connect-data/create-data-sources/snowflake/#CreateaSnowflakeDataSource-CreateaSnowflakeDataSource
👀 1
The MAQL course in our university is based on GoodData platform where the option to work with CSV files is valid. This functionality is currently under trial for GoodData Cloud , but I recommend staying tuned to our Release Notes for any updates.
@Moises Morales Thanks for getting back to me. There was nothing wrong with the data source configuration. The warehouse was specified correctly and I indeed received “Connection successful.” when tested. However, I tried removing the data source completely and connecting to it again and now it seems to be working fine. Thanks for pointing me in the right direction!
🙌 1