Using gooddata-cn-ce:dev_20230517.a881988f since I...
# gooddata-cn
Using gooddata-cn-ce:dev_20230517.a881988f since I changed the domain to I have completed the put restoring my Auth0 info. I then updated Auth0 client to the following values per the guides I used when this worked prior. After saving and waiting several minutes, I am getting this error which did not happen prior with a redirect to address { "title": "Unauthorized", "status": 401, "detail": "401 UNAUTHORIZED \"Authorization failed for given issuer \"\"\"", "traceId": "4b70fd5992b55eca" }
Hi Jeffrey, Did you make sure that you’ve specified the URL in `oauthIssuerLocation`parameter as it is provided in OIDC IdP according to the bellow docs?[…]tingsoftheOrganization
Yes it is the same PUT used on the last container @Julius Kos
Copy code
  "data": {
    "id": "default",
    "type": "organization",
    "attributes": {
      "name": "Reporting & Analytics",
      "hostname": "<|>",
      "oauthIssuerLocation": "<>",
The error is my new build requires the location not include the /authorize/ which used to work. Setting that to solved the issue.
🙌 1
Hi Jeffrey, we are happy to see that you made it work and thank you for sharing the solution. Much appreciated.