Greetings, I am having an issue getting <GoodData....
# gooddata-cn
Greetings, I am having an issue getting GoodData.CN to run locally on my Apple Silicon M1. I can post the details, but I first wanted to ask was this the right channel to ask the question in? Thanks so much for inviting me on the slack instance 🙂
I am trying to load the GoodData.CN docker image on a Mac Book Pro M1 Max silicon chip, 64GB RAB w/ 16 core processor. After bypassing the resource checks, it doesn’t load after about 15 minutes or so… says that:
Result Cache: not ready
And I also get some other errors like:
WARNING: Illegal reflective access using Lookup on org.aspectj.weaver.loadtime.ClassLoaderWeavingAdaptor
Hi Vincil, welcome. I also have an M1 chip and I ran this command line. Hope it helps. I will also ping someone more technical to chime in.
Copy code
oh wow... that looks super promising!
it might be until tomorrow when I can try it... but I will give it a go
No problem! I have also pinged my technical team to reach out tomorrow morning CEST time.
Worked flawlessly the first time, thanks so much I am in now!