Question

Historical Attribute data

  • 1 October 2020
  • 2 replies
  • 60 views

When I add an attribute to a report, it’s splitting up the data into two lines as it contains older (historical) data which has since been updated.

Is it possible to add the attribute to a report with the latest data entry and ignore the historical data?


2 replies

Userlevel 1

Hi @emjay, if I understand correctly, your team has added a new attribute to GoodData but you have not populated the older records.

I can see two options:

  • Reloading all data to make sure even the historical data are populated
  • Updating your report with a report specific filter that would filter out empty values from the newly added column. 

I think the second option is closer to what you are looking for, is it correct?

 

Yes, the 2nd option is best however what if some values don’t have an attribute entry on purpose (so should show empty value). Also, I don’t want the older data removed, I want the data combined on one line and not split

Reply